Life Operating System | Take Control of your LifeOS Forums Admin Problems Accessing Insight Forum

Problems Accessing Insight Forum

This topic contains 9 replies, has 2 voices, and was last updated by  Leigh 4 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #22838

    David
    Participant

    Hey Leigh,

     

    I am having a hard time accessing the insight forum. for some reason it keeps giving me a 404 error page. I can write an initial post but then I cannot access the actual forum.

    Best,
    David

    #22843

    Leigh
    Keymaster

    Can you try it on a different browser? Just want to see if it’s a caching issue.

    #22844

    David
    Participant

    I get the same 404 error message on both Safari and Chrome

    #22856

    David
    Participant

    Hey Leigh,

    Any idea what the problem might be? I am eager to keep going through insight but want to be able to journal my progress on the forum.

    Best!

    David

    #22862

    Leigh
    Keymaster

    I’m going to remove you from the program and try adding you back in. Let’s see how that goes.

    #22863

    David
    Participant

    <p style=”text-align: left;”>Okay let’s me know when you do that and I will see if it changed anything</p>
     

    thanks!

    #22880

    Leigh
    Keymaster

    I did it. Did it make a difference?

    #22896

    David
    Participant

    Hey Leigh,

    Still having the same problem.

     

    David

    #22897

    David
    Participant

    But thank you for trying to figure it out – appreciate it

    #22904

    Leigh
    Keymaster

    AHHHHHHH

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

Join the conversation

Recent Replies

Who’s Online

There are no users currently online

© LifeOS 2006-2019