Life Operating System | Take Control of your LifeOS Forums NOTICE: If you’re blocked from registering or posting or replying, this is why and what to do

NOTICE: If you’re blocked from registering or posting or replying, this is why and what to do

Tagged: ,

This topic contains 4 replies, has 3 voices, and was last updated by  Andrei Moldovanu 2 weeks, 6 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #22769

    Leigh
    Keymaster

    This website is under a constant assault by spammers. It’s getting hit thousands of times per day with attempted brute force hackings and attempts to find vulnerabilities.

    Because of this, we have some pretty hardcore security measures in place that, unfortunately, also block some people who’re genuinely interested in registering, exploring, and contributing.

    If you find yourself blocked from the site or unable to post forum topics or replies, email me at leigh at lifeoperatingsystem.com and let me know excatly what’s going wrong. I’ll sort it out from my end and you’ll be able to get moving forward.

    Sorry about this, but it’s a necessity in this modern internet era if we’re going to keep these forums spam free and this website still operating.

    #23165

    Andrei Moldovanu
    Participant

    Hi!

    I think I might be blocked to some extent. I’ve tried to post a question and I was prompted with a 404 page. I don’t know any other ways to reach support so I’m writing here.

    #23173

    Leigh
    Keymaster

    Hey mate,

    Are you referring to your questions about Insight? If so, I answered them here: https://lifeoperatingsystem.com/forums/topic/is-there-a-format-for-posting-my-work/

    #23177

    Jonathan Williams
    Participant

    Hey mate, Are you referring to your questions about Insight? If so, I answered them here: https://lifeoperatingsystem.com/forums/topic/is-there-a-format-for-posting-my-work/

    Hey mate, I can’t see the topics posted in the Insight section nor access this other link you just posted.

    #23199

    Andrei Moldovanu
    Participant

    Things don’t seem to work from my side. I got a notification about your answer, Leigh, but it was a 404 when I clicked on it. I figured that it has to be something related with the forum so I came here to check the answer. Still, your anwer prompts a 404 page.

    🙂

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Join the conversation

Recent Replies

Who’s Online

There are no users currently online

© LifeOS 2006-2019